View Issue Details

IDProjectCategoryView StatusLast Update
0009264phpList 3 applicationGeneralpublic11-02-09 11:43
Reporterpmisner 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Product Version2.10.2 
Target VersionFixed in Version 
Summary0009264: linktrack remove message option
DescriptionHi, I've noticed major performance degradation when linktrack hits about 100 megs. I use a delete query to remove old messages, but I was wondering if you could add this as a feature?

Thanks
TagsNo tags attached.

Relationships

related to 0006473 resolvedmichiel clicktracking causes excessive database load 
has duplicate 0009266 resolvedmichiel linktrack remove message option 
has duplicate 0009265 resolvedmichiel linktrack remove message option 

Activities

user4402

11-02-09 11:43

  ~0050453

Closing issue because it is too old. If you feel it is still relevant please add again and give the new context. Thanks!