View Issue Details

IDProjectCategoryView StatusLast Update
0009046phpList 3 applicationCampaign Send Processpublic11-02-09 11:02
ReporterKingSky 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
Product Version2.10.4 
Target VersionFixed in Version 
Summary0009046: conversion of HTML to text URLs doesn't function if the url contains the character ~ (tilde)
DescriptionI have found that this applies to older versions as well (tested in 2.10.2)

If you send out an email and the HTML contains a url containing a ~ (tilde) character, the text version of the email sent is BLANK every time.
TagsNo tags attached.

Relationships

related to 0013662 resolvedmichiel Provide option to edit textmessage after automatic generation from html 

Activities

user4402

11-02-09 11:02

  ~0050442

Closing issue because it is too old. If you feel it is still relevant please add again and give the new context. Thanks!