View Issue Details

IDProjectCategoryView StatusLast Update
0008447phplist applicationInternationalization (l18n)public18-02-08 14:08
Reporterphplist japan 
PrioritynormalSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.10.3 
Target Version2.10.7Fixed in Version2.10.5 
Summary0008447: JAPANESE TRANSLATION FILE
DescriptionThis is Japanese Language File.
Michiel Dethmers suggested me to upload the file because file upload on the forums currently doesn't work,
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

07-11-06 00:05

 

phplist-2.10.3ja_v.1.1.zip (107,306 bytes)

h2b2

07-11-06 05:18

manager   ~0020726

Great!

Perhaps you could post a note (and link) about your contribution in the "Translators & Internationalization" forum?
Thanks!

user1822

25-07-07 22:47

  ~0029785

Files merged with filesystem and committed to 2.10.5