View Issue Details

IDProjectCategoryView StatusLast Update
0008367phplist applicationInternationalization (l18n)public18-02-08 14:08
Reporterdenis-araujo 
PrioritynormalSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.10.3 
Target Version2.10.7Fixed in Version4.0.x 
Summary0008367: PHPList Brazilian Portuguese translation (pt-br) 2.11.0
DescriptionMichiel Dethmers suggested to send files that I modified to update brazilian portuguese translation here because attached file problem at PHPList FORUMs.
Then... here are files...
Additional InformationPHPList tranlation pt-br brazilian portuguese CVS version 2.11.0 - 2006-10-25
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

25-10-06 20:02

 

phplist-2.11.0_pt-br.tgz (53,035 bytes)

06-11-06 16:53

 

phplist-2.11.0_pt-br_2.tgz (55,268 bytes)

denis-araujo

06-11-06 16:55

reporter   ~0020707

Some "hided" files was discovered and generated pt-br_2 translate version.
Only descompact over old files.

user1822

25-07-07 22:38

  ~0029784

Files merged into directories and committed