View Issue Details

IDProjectCategoryView StatusLast Update
0008245phplist applicationBatch Processingpublic18-02-08 14:06
ReporterChris 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.3 
Target Version2.10.7Fixed in Version2.10.4 
Summary0008245: Bounce retrieval port
DescriptionWhen I retrieve bounces I get the following error - "Cannot create POP3 connection to pop.mydom.com: Can't open mailbox {pop.mydom.com:110/pop3/notls}INBOX: invalid remote specification"

My config files looks like this:

#$bounce_mailbox_port = "110/pop3/notls";
$bounce_mailbox_port = "110/pop3";

The current code in processbounces.php starting at line 229 is:

function processPop ($server,$user,$password) {
  $port = $GLOBALS["bounce_mailbox_port"];
# if (!$port) {
    $port = '110/pop3/notls';
# }
  set_time_limit(6000);

It appears as if this is overriding the settings in the config.php. I have no problems if I comment out the line $port = '110/pop3/notls';
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

michiel

15-10-06 12:55

manager   ~0019944

aargh, that one has slipped back in.