View Issue Details

IDProjectCategoryView StatusLast Update
0008211phplist applicationInterface - Backendpublic18-02-08 14:06
Reporterhola 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.3 
Target Version2.10.7Fixed in Version2.10.4 
Summary0008211: Javascript error in import1.php
DescriptionHello - I get javascript error on import1.php - I have tracked it down to the fact that addFieldToCheck javascript function cannot be accessed by the code in ListAttributes function in subscribelib2.php - the only two references to that javascript function are in the admin/index.php. I am not sure what the function does apart from checking that a required field has been populated - but how does that work on the client side since the data will be in the cvs file unless you are looking for a default value.
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

There are no notes attached to this issue.