View Issue Details

IDProjectCategoryView StatusLast Update
0007867phpList 3 applicationGeneralpublic10-02-09 11:00
Reporterhola 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
Product Version2.10.2 
Target VersionFixed in Version 
Summary0007867: stripHTML function sometimes does not parse all href tags
DescriptionOkay - strange but true - I have located a pattern where the stripHTML function when parsing the html version of an email to get the text version on one run through will miss all href tags in the following format <a href=... then on the second run through straight after the first it will locate all a href tags! Same html. This pattern happens all the time.

Any ideas?

TagsNo tags attached.

Relationships

related to 0013662 resolvedmichiel Provide option to edit textmessage after automatic generation from html 

Activities

michiel

17-09-06 03:47

manager   ~0018566

could it be the same as 0005866 ?

hola

17-09-06 04:11

reporter   ~0018569

Hello - I uncommented the line of code you stated in the other report. But has not difference.

The pattern is funny in that I can re-produce it all the time - first time all urls are parsed - second time they are not - third time they are -fourth time they are not - and over it goes!

user4402

10-02-09 11:00

  ~0050423

Closing issue because it is too old. If you feel it is still relevant please add again and give the new context. Thanks!