View Issue Details

IDProjectCategoryView StatusLast Update
0007554phplist applicationUser Managementpublic23-05-12 16:57
Reporterjsprague 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.0 
Target Version4.0.xFixed in Version2.11.7 
Summary0007554: System for comparing suppression files
DescriptionAs the result of the CAN SPAM act in the United States, all third party advertisers (list renters) must provide their own unsubscribe link in our mailings and keep a list of these in a suppression file. When we are going to do a mailing for an advertiser, they send us this suppression file and we are supposed to not send email to any address on their list. The problem is that if we receive a list of 20,000 addresses, it is not feasible for us to manually compare each one against our list of 42,000. PHPList needs a system whereby the suppression file can be imported, compared against our list, and temporarily disable matching addresses. Currently, we are breaking the law because we have no way to do this. Thanks!
TagsNo tags attached.

Relationships

related to 0002705 closed PHPList v2.11 release 

Activities

h2b2

09-05-10 14:34

manager   ~0051000

Related forum thread: http://forums.phplist.com/viewtopic.php?f=10&t=28553

michiel

23-05-12 16:57

manager   ~0051613

this can be achieved with the "mass unconfirm page".

you can mass unconfirm and then send the campaign. Later on you can confirm them again.

you can also add them to the blacklist which means the system will never sent any further mails to those addresses.