View Issue Details

IDProjectCategoryView StatusLast Update
0007046phpList 3 applicationInternationalization (l18n)public18-02-08 14:16
Reporterforfun 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version2.10.7Fixed in Version2.10.3 
Summary0007046: Russian translation for front end
Descriptionthe "russian.inc" file completly translated from "english.inc" file from PHPLIST 2.10.2, should be placed in "texts" folder of the PHPLIST.
charset is set to: windows-1251
Additional InformationHello,

I did a russian.inc file which is should be in texts folder. I want to share it. What's my next step?

I am planning also for russian back end translation. What's my next step, in this case also?

Thanks in advance.

Proud to be user of PHPList from PHPlist 1.1.6, 12 June 2001

Nikolai Kovalev
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

20-07-06 22:33

 

russian.inc (9,207 bytes)

21-07-06 15:35

 

SQL Server Oracle.txt (2,432 bytes)
Mais pour ne pas �tre tax� d'int�griste oraclien , si tu veux persister dans cette solution, je te conseille l'usage de DBLink dans Oracle qui peuvent �tre bas�es sur une instance non-oracle (dite h�t�rog�ne).

Pour cela, oriente tes recherches sur : HSODBC 

Et les connections h�t�rog�nes :
http://download-west.oracle.com/docs/cd/A87860_01/doc/server.817/a76965/ds_conce.htm#12246

L'acc�s aux documents Oracle peuvent n�cessit� la cr�ation d'un compte mais c'est gratuit 




Pour les connections entre Oracle et Sql server 2000, je crois que ca doit �tre chaud a faire , j'ai trouv� un article 
http://www.asp-magazine.com/fr/sql/msdn/msdn2.asp





1. Open SQL Server Enterprise Manager
2. Click on the + to expand the tree for the database server.
You will need to expand it three times.
Note: If the SQL Server does not appear here, you
will need to right click and go through the Wizard
for SQL Server Registration.
- The first level of the tree is called Microsoft SQL Server,
The second level of the tree is called SQL Server Group,
and the third level of the tree is your SQL Server Database.
For these instructions we will call our SQL Server Database,
'local'.
3. Under the local Database, click on the + to expand the tree control
for 'Data Transformation Services'
4. Under Data Transformation Services, right click and select "New Package"
5. A DTS Package screen will appear. Drop a 'Other Connection' onto the workspace.
a. Select the Oracle in ODBC Driver from the Data Source list.
b. Select your DSN in the User/System DSN pull down list.
c. In the Username field type in the userid.
d. In the Password filed type in the password.
e. Click on the OK button.
6. In the DTS Package screen. Drop an Excel 8.0 Connection onto the workspace.
a. In the File Name click on the ... button and navigate to an excel file. Click Open to open the file.
Then click on the OK button in the Connection Properties screen.
7.In the DTS Package screen, create a Transform between the Other Connection and Excel by
clicking on the Other Connection icon, hold down the control key and click on the Excel icon.
Right click and select Transform Data Task.
8. Right-click on the Transform Data Task Link and click properties. This is where the application is causing a performance problem. Since it is retrieving a list of available tables, synonyms, views, etc from the Oracle Database. 
SQL Server Oracle.txt (2,432 bytes)