View Issue Details

IDProjectCategoryView StatusLast Update
0006543phpList 3 applicationGeneralpublic06-06-06 15:52
Reporteruser1285 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.2 
Target VersionFixed in Version 
Summary0006543: FCK editor causes HTML character codes to be displayed, even in text-only emails
DescriptionNew PHPlist client Chris Neale from brilliantweekens.co.uk reported that because FCK Editor converts special characters to HTML entities (e.g. " gets converted to " ), subscribers who choose to receive text-only emails see the HTML character codes and not the correct characters.

Is there some way of preventing FCK Editor from converting characters for text-only emails whilst still using HTML character codes for HTML emails?
TagsNo tags attached.

Relationships

duplicate of 0005017 resolvedmichiel Special character "o acute" is displayed as "ó" in text version of a message. 

Activities

michiel

06-06-06 15:52

manager   ~0014191

please only submit issues once and not only that, look for the issue, to see if it's been reported already. Otherwise you're increasing the workload of other ppl