View Issue Details

IDProjectCategoryView StatusLast Update
0006508phplist applicationInterface - Frontendpublic18-02-08 14:16
Reporterhakan 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version2.10.7Fixed in Version2.10.3 
Summary0006508: Inappropiate usage of exit in lists/admin/subscribelib2.php
DescriptionDue to the usage of exit in lists/admin/subscribelib2.php the integration of PHPlist's subcribe page is suboptimal. The users footer is not shown everytime.

For details see:
http://www.phplist.com/forums/viewtopic.php?p=17478

Instead of exit, return should be used.

Regards, Hakan
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

There are no notes attached to this issue.