View Issue Details

IDProjectCategoryView StatusLast Update
0006506phplist applicationAuthentication Systempublic01-11-12 17:40
Reporterpldrouin 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version4.0.xFixed in Version2.11.8 
Summary0006506: Problem with admin login when using multiple PHPlist installations
DescriptionI have two completely independent installations of PHPlist on the same virtual domain and I have a problem with admin login. When I log on one of the two phplists, it logs also on the other one. It also logs out on both when I click logout on one of the two phplists.
Additional InformationI am using a different installation_name for each installation and I have set pageroot and adminpages to different URLs.
TagsNo tags attached.

Relationships

duplicate of 0015029 resolvedmichiel Identical Cookies allow login to multiple installations 
related to 0002705 closed PHPList v2.11 release 

Activities

michiel

01-11-12 17:40

manager   ~0051833

revision 3396