View Issue Details

IDProjectCategoryView StatusLast Update
0006409phpList 3 applicationInterface - Frontendpublic12-07-19 13:00
ReporterNetDominus 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version2.10.2 
Target VersionFixed in Version 
Summary0006409: Would be nice to be able to add a comment to [FORWARD] feature
DescriptionI'm looking to see whether it is possible to add a feature to include a user comment to the 'forward' feature. i.e. from the 'forward' page, include a textline/textarea field as well as forward-to email address. This would then preface the forwarded newsletter.

Allows for some personalization, other than just the 'This newsletter has been forwarded to you...' in the footer.
TagsNo tags attached.

Relationships

related to 0002705 closed PHPList v2.11 release 

Activities

michiel

17-05-06 14:13

manager   ~0013748

yes, that's a nice idea

h2b2

08-05-10 18:49

manager   ~0050999

This feature seems to have been added tot the 2.10 branch since v2.10.7.
See this setting in config.php:
define("FORWARD_PERSONAL_NOTE_SIZE",0);
Leaving issue open for the 2.11 branch