View Issue Details

IDProjectCategoryView StatusLast Update
0005622phplist applicationInternationalization (l18n)public18-02-08 14:16
ReporterFire Fox 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version2.10.7Fixed in Version2.10.3 
Summary0005622: "Compare Email" without translation in index.php on line 394
Description  if(! compareEmail())
  {
    alert("Email addresses you entered do not match"); -- line 394
    return false;
  }';

Because of this there is no change if you modify string
$strEmailsNoMatch = 'Email Addresses you entered do not match'; -- line 85 in english.inc or other(when set other language file in config.php) from texts folder.

Same for "function preferencesPage($id,$userid)" on line 322 -- index.php
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

Fire Fox

02-03-06 12:01

reporter   ~0011186

Here is the fix:

  if(! compareEmail())
  {
    alert("'.$GLOBALS["strEmailsNoMatch"].'");
    return false;
  }';