View Issue Details

IDProjectCategoryView StatusLast Update
0005363phplist applicationInterface - Backendpublic18-02-08 14:16
Reportercampbeld 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version2.10.7Fixed in Version2.10.3 
Summary0005363: problem on draft tab on list of messages page
DescriptionI went to the draft tab on the list of messages page. There's only 1 message listed (a created it) but the caption for the message list table says 'Listing message 1 to 5', why is that? What am I doing wrong?
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

michiel

06-02-06 01:51

manager   ~0010297

you're not doing anything wrong.

user1177

07-02-06 22:37

  ~0010410

The 'showing 1-5' is a navigation type menu. if you have lots of messages it doesn't fill up your screen and hang up the server.

user1177

07-02-06 22:38

  ~0010411

Michiel, I think this part could be made considerably easier to use by removing the tabs, listing all messages in a table (one row per message - not boxes), and providing search/sort-by filters/links.

michiel

07-02-06 23:11

manager   ~0010414

well, it's not really resolved yet. Basically the issue is that there is only 1 message, but it says "message 1-5".

that's just lazy coding and can be fixed.

campbeld

18-02-06 07:00

reporter   ~0010830

I am not satisfied with the resolution of this bug. The application still suffers because users will not understand that the 1-5 applies to all tabs. They will think the total of 5 messages applies to the active tab. Please do SOMETHING to remove the confusion this bug causes.

user1177

18-02-06 18:28

  ~0010839

Changes will probably be made in the next 2.10 release. There's probably also a new UI in the works which will streamline that sort of thing. probably 2.11

michiel

27-04-06 00:43

manager   ~0013091

updated in CVS and will propagate to next release