View Issue Details

IDProjectCategoryView StatusLast Update
0000527phplist applicationAll Otherpublic21-02-05 16:51
Reportermichiel 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.9.4 
Summary0000527: internationalisation
Descriptionit would be nice to get the entire admin area to be translatable to any other language
TagsNo tags attached.

Relationships

child of 0002456 resolvedmichiel PHPList v2.9.4 release 

Activities

michiel

21-02-05 16:51

manager   ~0003595

resolving this for now, because it's almost there, but a few pages still need doing and also, actual translations need adding. But for now, it's done. Untranslated bits can be reported with the I18N issue category.