View Issue Details

IDProjectCategoryView StatusLast Update
0005162phplist applicationBatch Processingpublic18-02-08 14:06
Reporterjotazzu 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version2.10.7Fixed in Version2.10.5 
Summary0005162: PHP (cli) interface ends with output 'Reload required'
DescriptionDue to a unchanged counter the commandline version does finish always with the false output 'Reload required'.
Additional InformationIn processqueue.php the variable $num_messages is not decreased at the end of the while-loop for messages. This is not critical but results in false output.

See the end of topic "Reload required???" (http://www.phplist.com/forums/viewtopic.php?t=2817) for a detailed error description.
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

user1308

16-07-07 19:13

  ~0029410

added a global called $num_users and if statement to check if the messages has finished or it actually needs the reload.