View Issue Details

IDProjectCategoryView StatusLast Update
0004943phpList 3 applicationSubscribe Processpublic10-02-09 10:23
Reporterareku 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version2.10.2 
Target VersionFixed in Version 
Summary0004943: Empty SUBSCRIBE page after installing, setting up and enabling list with PHPlist 2.10.2
Descriptionhttp://www.phplist.com/forums/viewtopic.php?p=12651#12651

Hi!

I just installed PHPlist 2.10.2 and set up everything I could to try it out.

I even enabled TEST to 0 so messages should go through.

I've created a list, created a subscription page and filled the db with 2 test users.

However when i try to VIEW the Subscribe page, i get it empty:

Quote:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1"></HEAD>
<BODY></BODY></HTML>
 


So how the heck users join the newsletter?!?

What I've missed?

Thanks!

Ps. other similar threads with NO replies or SOLUTIONS:
http://www.phplist.com/forums/viewtopic.php?t=3440&highlight=blank
http://www.phplist.com/forums/viewtopic.php?t=3619&highlight=blank
http://www.phplist.com/forums/viewtopic.php?t=3912&highlight=blank
TagsNo tags attached.

Relationships

duplicate of 0001821 resolvedmichiel If you change the admin directory, pages stop working 

Activities

areku

02-12-05 10:47

reporter   ~0009187

[b]OK! FOUND THE ERROR![/b]

NOW THIS IS LAME!

So there's a setting in config.php that allows you to change the ADMIN folder to any name you wish...

[b]BUT[/b]

in index.php at the lists folder, there are calls to ADMIN, so it is a forced call to the ADMIN folder no matter how you name it in CONFIG.php, and thus, it will FAIL finding critical files, and thus it will FAIL working at all!!

[b]SO![/b]

If you renamed the ADMIN folder to anything but ADMIN, phplists WONT WORK! AT ALL!

michiel

02-12-05 14:02

manager   ~0009201

ah, yes, that's been an issue for a while. sorry about the confusion