View Issue Details

IDProjectCategoryView StatusLast Update
0004938phplist applicationTemplate Managementpublic18-02-08 14:16
ReporterLJK 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.10.7Fixed in Version2.10.3 
Summary0004938: Zaire No Longer Exists
DescriptionThe Name of the country Zaire has changed to "Congo, Democratic Republic of the" since 1997 -Thank you to remove the name Zaire from the "Countries of the World" predefined default attribute and please add the new name.

Our neighboring country is:
Congo, Republic of the
Additional Informationhttp://www.cia.gov/cia/publications/factbook/geos/cg.html
http://www.cia.gov/cia/publications/factbook/geos/cf.html
http://www.africaguide.com/country/zaire/
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

user1177

09-02-06 18:42

  ~0010512

thank you!! :)