View Issue Details

IDProjectCategoryView StatusLast Update
0004677phpList 3 applicationSubscriber Exportpublic10-02-09 10:22
Reporterluigi 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Product Version2.10.1 
Target VersionFixed in Version 
Summary0004677: SYLK file not valid...
DescriptionWhen i export my database i get a file with the extention csv but when i try to open it with excel i get this message "the format of the SYLK file is not valid" ,i made a modification on my config file it was like this

$export_mimetype = 'application/csv'

and replace the line for this with the same result

$export_mimetype = 'application/vnd.ms-excel'

i'm using 2.10.1 i'm worried because now i dont have the chance to back up mi database.

i even try changing the .csv extension to .txt and it opens in word but there's no way i can export it to excel to a usable file.

ANY SUGGESTIONS? Thanks
Additional Informationi've tried just about all the posible combinations to open a file (excel, word, text with tab etc etc etc..) with the same result SYLK format is not permited.
I even tried installing a newly fresh PHPmail , i input manually some users (about 5) and then export them with the same result...

Could it be that the version 2.10.1 has a bug???
HEEEELLLPPPP.....
TagsNo tags attached.

Relationships

related to 0015526 resolvedmichiel SYLK file not valid... 

Activities

10-11-05 01:32

 

sylk.gif (9,539 bytes)
sylk.gif (9,539 bytes)

23-01-06 14:38

 

Imagen 2.png (30,757 bytes)
Imagen 2.png (30,757 bytes)

user1177

09-02-06 15:20

  ~0010491

This isn't really a PHPlist bug, but it could be looked at as a way to make life easier for windoze users

suggested solution reportedly works on 2.10.1, but not 2.10.2:
http://www.phplist.com/forums/viewtopic.php?p=13711#13711

user4402

10-02-09 10:22

  ~0050410

Closing issue because it is too old. If you feel it is still relevant please add again and give the new context. Thanks!