View Issue Details

IDProjectCategoryView StatusLast Update
0004676phpList 3 applicationInternationalization (l18n)public18-02-08 14:17
Reportertodaro 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.1 
Target Version2.10.7Fixed in Version 
Summary0004676: Accentuation scrambling
DescriptionMy mother language is Brazilian Portuguese, which needs to accentuate words. PHPlist, however, always makes a mess with every accentuated characters, like this:

What should be áéíóú

Turns to áéíóú on all messages distributed to subscribers.

How can I fix that (in case it's possible)?

Thanks in advance,

Marcelo Todaro
Additional Information    * PHPlist version: 2.10.1
    * PHP version: 4.4.0
    * Web service: Apache/1.3.33 (Unix) mod_jk/1.2.8 mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_ssl/2.8.22 OpenSSL/0.9.7a PHP-CGI/0.1b
    * Site: iebras.com/boletim
    * Mysql info: 4.1.13-standard
    * PHP modules:
          o zip
          o xslt
          o xmlrpc
          o xml
          o tokenizer
          o standard
          o sockets
          o session
          o posix
          o pgsql
          o pcre
          o overload
          o mysql
          o mhash
          o mcrypt
          o mbstring
          o imap
          o iconv
          o gettext
          o gd
          o ftp
          o exif
          o domxml
          o curl
          o ctype
          o calendar
          o bcmath
          o zlib
          o ionCube Loader
          o Zend Optimizer
TagsNo tags attached.

Relationships

duplicate of 0005017 resolvedmichiel Special character "o acute" is displayed as "ó" in text version of a message. 
related to 0003721 closed phplist 2.10.x 
has duplicate 0004460 resolveduser1177 FCKEditor can't handle accents (charset) 

Activities

There are no notes attached to this issue.