View Issue Details

IDProjectCategoryView StatusLast Update
0004642phplist applicationMessage Send Processpublic18-02-08 14:16
Reporterduncan 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.2 
Target Version2.10.7Fixed in Version2.10.3 
Summary0004642: Allow send test message to send only single email
DescriptionI would like the option to have the send test message follow the mail system rules and send only a text or html email to the associated test email as per the message definition.

i.e. if the email preferences are text - get a text message, if html get and html message.

This could be configurable in config.php as to whether test gets both or just their preference settings.

Cheers Duncan
Additional InformationWhen my clients report people who can't receive email I need to send test emails to them other than a mail list to establish the problems and check the fixes are made. I need to do this from phplist otherwise I am never sure I have corrected it.

If the end customer gets two messages they feel uncertain about the quality of the system.
TagsNo tags attached.

Relationships

duplicate of 0005433 confirmed Send message to individua & msg format over-ride 
related to 0003721 closed phplist 2.10.x 
related to 0004579 resolveduser1177 When I send a message... 

Activities

There are no notes attached to this issue.