View Issue Details

IDProjectCategoryView StatusLast Update
0004460phpList 3 applicationInternationalization (l18n)public18-02-08 14:17
Reporteryan 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.1 
Target Version2.10.7Fixed in Version 
Summary0004460: FCKEditor can't handle accents (charset)
Descriptionwith Firefox (OS X), FCKeditor works. But if you copy/paste a message with accents (let alone a foreign alphabet), the HTML text comes out fine, but the plain text comes out as... plain text html (é instead of é)!

with Safari (OS X), FCKeditor doesn't work. This time, the HTML text comes out wrong, but the plain text comes out right.
TagsNo tags attached.

Relationships

duplicate of 0005017 resolvedmichiel Special character "o acute" is displayed as "ó" in text version of a message. 
duplicate of 0004676 resolveduser1177 Accentuation scrambling 
related to 0003721 closed phplist 2.10.x 
related to 0003302 resolveduser1177 Processing script messages don't handle HTML codes for accents properly 

Activities

michiel

19-10-05 15:12

manager   ~0007934

Hmm, I'm not sure it's the fckeditor. It is possible that the webbler doesn't convert the characters back to the original.