View Issue Details

IDProjectCategoryView StatusLast Update
0004221phplist applicationTemplate Managementpublic25-09-14 19:56
ReporterJonas Brum 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.9.4 
Target Version3.0.3Fixed in Version3.0.3 
Summary0004221: PHPList - Edit Template Problem
DescriptionAlways when I try save my template I receive this message.
------------
Template saved
Images

Below is the list of images used in your template. If an image is currently unavailable, please upload it to the database.

This includes all images, also fully referenced ones, so you may choose not to upload some. If you upload images, they will be included in the emails that use this template.
Image name: http://mail.tw.co.nz/lists/images/test.gif (1 times used)
No Image was found
--------------

But the image file is in this location... and if I try upload a new image directly I have the same problem.
Additional InformationMy system details :

    * PHPlist version: 2.9.4
    * PHP version: 4.3.9
    * Webserver: Apache
    * Website: mail.tw.co.nz/lists
    * Mysql Info: 4.0.21-standard
    * PHP Modules:
          o yp
          o xml
          o wddx
          o tokenizer
          o sysvshm
          o sysvsem
          o standard
          o sockets
          o shmop
          o session
          o posix
          o pcre
          o overload
          o mbstring
          o iconv
          o gmp
          o gettext
          o gd
          o ftp
          o domxml
          o dba
          o ctype
          o bz2
          o bcmath
          o zlib
          o openssl
          o apache
          o imap
          o ldap
          o mysql
TagsNo tags attached.

Relationships

related to 0002705 closed PHPList v2.11 release 
related to 0017419 resolvedmichiel Adding template chapter, confusion with images 

Activities

michiel

03-10-05 02:12

manager   ~0007261

the image was not found locally. That doesn't mean it's not there, but it is not in the database and will therefore not be included in the emails that are sent out.

It's not a bug, but I guess it's a bit confusing, so I'll keep it open so that it can be addressed to make it a bit more clear what is meant.

michiel

16-08-13 14:37

manager   ~0052201

works now with http images, eg <img src="http://www.phplist.com/images/logo.png">

but not yet with https