View Issue Details

IDProjectCategoryView StatusLast Update
0004159phplist applicationInstallationpublic18-02-08 14:17
Reporterrichm 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.10.7Fixed in Version2.10.2 
Summary0004159: Blank Admin Screen on New Install & Upgrade - caused by init.php entry?
DescriptionA blank screen problem is being discussed in the following threads:
Upgrade: http://www.phplist.com/forums/viewtopic.php?t=3558
New Installs: http://www.phplist.com/forums/viewtopic.php?p=11449

When installing or upgrading to version 2.10.1, several people have gotten blank admin screens, and cannot complete the installation. The problem appears to be solved by commenting out the following line from the lists/admin/init.php file:
$handlers = ob_list_handlers();
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 

Activities

michiel

29-09-05 15:01

manager   ~0007167

ah, thanks for reporting that.