View Issue Details

IDProjectCategoryView StatusLast Update
0004103phpList 3 applicationCampaign Send Processpublic22-09-05 02:01
Reportermaf 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.1 
Target VersionFixed in Version 
Summary0004103: Criterion seemingly not saved (Criteria tab on 'Send a Message')
DescriptionWhen I compose a message and then go to set the sending criterion, I click on "use this one" and then click the radio button for the criteria I wish to use and select a value. Then I click on "Save Changes" and it appears that the criterion just selected is lost. In actuality the selection is not lost and if you go to send the message, the criteria are used, but the fact that it appears lost bewilders my admins (and me).

It would be better if the selections, as viewed on the page, were kept after clicking "Save Changes" so that they can be reviewed then or later (like after clicking to another tab before sending the message), and/or so they can be more easily changed. Of course, to save changes and still see your selections is much more confirming that it actually accepted your selection and thus it is more user-friendly.
Additional InformationThis is a major issue to me because my admins are not as sophisticated as I am and need it to be a little more clear and straight-forward when sending out messages.
TagsNo tags attached.

Relationships

has duplicate 0003608 resolveduser1177 [Patch] Keeping criterias during message edits 

Activities

michiel

22-09-05 02:00

manager   ~0006997

this is a duplicate of 0003608, and I will resolve it as such. In that bug you can find a patch to sort it. However I can also advice to use the Advanced Criteria Selection instead, which does remember the settings and is more powerful.