View Issue Details

IDProjectCategoryView StatusLast Update
0004057phplist applicationStatisticspublic18-02-08 14:17
ReporterIanRussell 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.1 
Target Version2.10.7Fixed in Version2.10.2 
Summary0004057: Text version of HTML email problems: Space before paragraph; > appended
DescriptionSpace before paragraph in the text version of an email: space inserted after
< /p>< p> tags. A (tedious) workround is to replace < /p>< p> with < br />< br />.

">" appended to link url version of text version of an email: results in page not found when user clicks on the link.
TagsNo tags attached.

Relationships

related to 0003721 closed phplist 2.10.x 
related to 0013662 resolvedmichiel Provide option to edit textmessage after automatic generation from html 

Activities

IanRussell

19-09-05 15:00

reporter   ~0006907

Have been unable to reproduce the following problem since 16/09/05 so please treat as cancelled: "">" appended to link url version of text version of an email: results in page not found when user clicks on the link."

The other problem (spurious spaces after

<p?> remains.

michiel

27-09-05 15:39

manager   ~0007086

yes, appending > to a URL is common usage, ie the URL is wrapped in < and > . That should not cause a problem, but if it does, please report the mail reader app.