View Issue Details

IDProjectCategoryView StatusLast Update
0003559phpList 3 applicationRSSpublic30-01-09 10:19
Reportermichiel 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Product Version2.9.4 
Target VersionFixed in Version 
Summary0003559: auto parsed text version of RSS messages doesn't have the URL of an item
Description
when RSS is parsed from html to text, the text messages do not have the URL of the story.
Steps To Reproduce
see Indymedia installation.
TagsNo tags attached.

Relationships

related to 0013662 resolvedmichiel Provide option to edit textmessage after automatic generation from html 

Activities

user4402

30-01-09 10:19

  ~0050317

Closing issue because it is too old. If you feel it is still relevant please add
again and give the new context. Thanks!