View Issue Details

IDProjectCategoryView StatusLast Update
0003327phplist applicationAll Otherpublic08-07-05 04:50
Reporterxrow 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.9.4 
Target VersionFixed in Version2.9.5 
Summary0003327: Invalid query with protected word hash on unsubscribe page
Description"SELECT list.id as listid,user.uniqid as hash FROM $tables[list]"

The word "hash" seems to be protected in mysql. I use am early 4.1 version.

TagsNo tags attached.

Relationships

related to 0002457 resolvedmichiel PHPList v2.9.5 release 

Activities

michiel

27-05-05 02:17

manager   ~0005073

thanks for reporting that, that's very useful.