View Issue Details

IDProjectCategoryView StatusLast Update
0003302phpList 3 applicationInternationalization (l18n)public07-04-06 02:16
Reporteryan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0003302: Processing script messages don't handle HTML codes for accents properly
DescriptionWhen you're in the admin area, and you click on 'process queue' and you're using a language that requires accents such as French, instead of having a processing script like this appear:
"Début du script
Etape du script d'exécution: 6
Terminé, il n'y à rien à faire...' etc.

you get:

"Début
Etape du script d’exécution: 6
Terminé, il n’y avait rien à faire"
TagsNo tags attached.

Relationships

duplicate of 0005352 resolvedmichiel accentuated characters problems in french massage queue reports 
duplicate of 0005017 resolvedmichiel Special character "o acute" is displayed as "ó" in text version of a message. 
related to 0004460 resolveduser1177 FCKEditor can't handle accents (charset)