View Issue Details

IDProjectCategoryView StatusLast Update
0003280phplist applicationAll Otherpublic13-07-05 22:11
ReporterPhotonomad 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.8.12 
Target VersionFixed in Version2.9.5 
Summary0003280: Attributes with selection menus should have the option of remaining empty -- rather than be forced to default to a value.
DescriptionI would like to have the option of making attributes with selection menus remain empty unless a user makes a selection.

I have a pull-down menu with the 50 U.S. States.
I have selected it to be a required field --- the problem is, Alabama is basically selected by default even though I have not entered anything for the default value. I don't want people to accidentally say they live in Alabama, nor do I want to create a "select a state" default value that will then pass as a selection. There must be a way to leave the State empty and force users to choose a State actively.
TagsNo tags attached.

Relationships

related to 0003294 resolvedmichiel invalid attribute index 
related to 0002457 resolvedmichiel PHPList v2.9.5 release 

Activities

michiel

20-05-05 02:20

manager   ~0004948

Yes, good point. I think it's been added already so it may be a duplicate, so when I find it, I'll resolve at as a duplicate, but it's a useful thing to add.

michiel

13-07-05 22:11

manager   ~0005630

fixed in CVS