View Issue Details

IDProjectCategoryView StatusLast Update
0003267phpList 3 applicationAdmin Managementpublic19-05-05 20:33
Reporterdhananjaya 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.9.4 
Target VersionFixed in Version 
Summary0003267: Blacklist Removal Does Not Work
DescriptionBesides being terribly hard to find out how to unblacklist someone, the link under history is a dead end url and so the only way to unblacklist someone is through the server database admin.

Further.....
It seems that this system is intended to handle multiple lists but actually it can't do that if unsubscribing from one list black lists you from all lists. So there must be some other way to handle this.
TagsNo tags attached.

Relationships

duplicate of 0002494 closed Improve Tabbed interface for Sending Messages 

Activities

There are no notes attached to this issue.