View Issue Details

IDProjectCategoryView StatusLast Update
0003236phpList 3 applicationConfigurationpublic19-05-05 20:35
Reportermdowson 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.9.4 
Target VersionFixed in Version 
Summary0003236: FATAL ERROR on accessing index.php
DescriptionI am Getting the following error when trying to view my subscribe page (Spage) or even just trying to access anything www.mylifecoach-online.com/lists

Fatal error: Call to undefined function: sql_fetch_row_query() in /home/mdowson/public_html/mylifecoach/lists/index.php on line 53

can get into Admin with no problems.... HELP!!!! please... :-)



 
Additional Informationhave attached the index.php from my site... named martin index.php

running linux
phplist 2.9.4
php 4.3.10
mysql 4.0.22

on an addaction server account
TagsNo tags attached.

Activities

12-05-05 19:37

 

martins index.php (18,588 bytes)

michiel

12-05-05 19:39

manager   ~0004834

looks like the mysql.inc file is not being included properly.

mdowson

12-05-05 19:48

reporter   ~0004836

That sounds sensible... I should have added that I'm a complete PHP novice! :-( what can I do about that?

michiel

13-05-05 01:46

manager   ~0004843

If you're a complete novice it may be better to not install a development version. But if you insist, I would imagine that something went wrong in the upload and you can try to re-upload things. If that doesn't work, I'd have to investigate, but I'm afraid I would have to charge an hourly rate for that. But really, the development version is likely to not work, and if you use it, you need to find someone who knows how to sort out problems (and then of course report the solution here again, so you help with making things work better for everyone).

michiel

19-05-05 20:35

manager   ~0004939

checking your site, it seems to be ok now.