View Issue Details

IDProjectCategoryView StatusLast Update
0003127phpList 3 applicationInstallationpublic19-05-05 21:02
Reporterskaye 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.9.4 
Target VersionFixed in Version 
Summary0003127: unsubscribe not working
Descriptionfunction simply duplicates itself and keeps returning the user (me) and askes for email and password, over and over again...

uploaded the "index.php" file that came with 2.9.4 for correction (if possible)
Additional Informationsaw the fix for earlier version (2.9.3); however, can not implement due to line numbers not matching up with code.
TagsNo tags attached.

Relationships

related to 0002457 resolvedmichiel PHPList v2.9.5 release 

Activities

02-05-05 22:41

 

index.php (21,852 bytes)

michiel

19-05-05 21:02

manager   ~0004944

fixed in CVS