View Issue Details

IDProjectCategoryView StatusLast Update
0003116phpList 3 applicationGeneralpublic29-04-05 21:47
Reportercdscoates 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.9.4 
Target VersionFixed in Version 
Summary0003116: niceDateTime in userhistory.php incorrect.
DescriptionniceDateTime() incorrectly parses $msg["entered"] in line 76 of userhistory.php
Additional InformationDirectly after sending a test mailing, I looked at the history for a user. The date sent read Dec 3, 2004 rather than today (May 29, 2005). Looking at the code, I tried using $msg["entered"] instead of niceDateTime($msg["entered"]) on line 76 of userhistory.php, and refreshed. The correct date and time appeared, 2005-04-27 21:25:16 (yes, the server is off by a bit).
TagsNo tags attached.

Relationships

duplicate of 0002917 resolvedmichiel MySQL 4.1+ TIMESTAMP SQL Change 

Activities

There are no notes attached to this issue.