View Issue Details

IDProjectCategoryView StatusLast Update
0003102phpList 3 applicationBounce Managementpublic20-05-05 02:58
Reporternetwear 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.9.4 
Target VersionFixed in Version 
Summary0003102: Bounces do not set users to unconfirmed
DescriptionThis is an old bug still existing which makes bounce testing impossible

http://www.phplist.com/forums/viewtopic.php?t=704

Please set it on the list for the next version.

By the way: file-format of processbounces.php seems to be Mac..
Nicer to read if converted to unix...

Harald


TagsNo tags attached.

Activities

michiel

30-04-05 00:11

manager   ~0004581

as identified in that thread users are only unconfirmed after consecutive bounces that are more than five days old. Is your bug any different than that?

michiel

20-05-05 02:58

manager   ~0004951

closed due to lack of feedback