View Issue Details

IDProjectCategoryView StatusLast Update
0003059phpList 3 applicationCampaign Send Processpublic30-04-05 01:39
Reportergreatbig47 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.8.12 
Target VersionFixed in Version 
Summary0003059: Sending out 2 of Everything
DescriptionPlease forgive me if this is a Forum Issue.
Help me fix if it's a bug.

My PHPlist is sending out 2 of everything...
2 Confirmations subscribing AND unsubscribing)...
2 Anouncements...

Is it possible I mistakenly messed something up on the config file?
Additional InformationThis issue isn't addressed on the forum, so I'm thinking it mayu be user error on my part. I didn't see it listed anywhere else.

Thanks!
scarpenter@house.mi.gov
TagsNo tags attached.

Activities

greatbig47

25-04-05 15:57

reporter   ~0004485

http://stage.housedems.com/phplist/lists/?p=subscribe&id=2
(give it a shot...I'm sure it will send you 2 confirmations)

michiel

30-04-05 01:39

manager   ~0004585

I'm afraid your report is not true, and certainly, if it would even occur, not an issue caused by phplist. I subscribed to your system, confirmed and unsubscribed and I received only one email for every action.