View Issue Details

IDProjectCategoryView StatusLast Update
0002966phpList 3 applicationGeneralpublic20-05-05 02:55
Reporterswiftshot 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.8.11 
Target VersionFixed in Version 
Summary0002966: Mailing list name is not identified in confirmation e-mail
DescriptionAfter a user subscribes to my mailing list, gets the confirmation e-mail and clicks on the URL to confirm, they are taken to a page where they are given this message:

----------------------
Thank you for confirming your subscription to our lists. The lists you are subscribed to are listed below

* None of them
----------------------

I only have one mailing list and it is active, so why it is showing "None of them"?

"None of them" also shows up when the user receives the e-mail stating that their confirmation was a success.
Additional InformationPHPlist version: 2.8.12
PHP version: 4.3.10
TagsNo tags attached.

Activities

michiel

20-05-05 02:55

manager   ~0004950

Sorry, I can't reproduce this in the CVS version so I consider it fixed