View Issue Details

IDProjectCategoryView StatusLast Update
0002882phpList 3 applicationGeneralpublic08-04-05 00:10
Reportertorahsli 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.8.12 
Target VersionFixed in Version 
Summary0002882: Trouble sending newsletter
DescriptionMy apologies, I thought I was addressing the forum. I still do. If I am wrong, please instruct me.

Details of the problem follow. I click send message. I fill in the fields for subject and the text of the newsletter. I go to the bottom of the page and click "The Torah's Light." I click the button to send the message. I click process queue. It says everyting went fine. I get the processing information in my email, which says everything workd, by nobody gets the letter. I am on the list myself and I don't get the letter. The program worked fine for several weeks, for about the last two, it has not. I have gone over the settings and I am lost.

You are probably right. It is probably not a bug, but I have no clue what the problem is or haow to fix it.

TagsNo tags attached.

Activities

michiel

08-04-05 00:10

manager   ~0004173

No, I'm afraid this is not the forum, that is at http://www.phplist.com/forums

it looks like it is not a phplist problem, but one with your mail configuration. phplist passes the mail on to the MTA and then it's gone. If that goes wrong, there's nothing for phplist to do.

You will either need to find someone who can investigate, your network and server administrator is a good guess, or pay someone to figure it out.