View Issue Details

IDProjectCategoryView StatusLast Update
0002765phpList 3 applicationSubscriber Importpublic09-07-05 02:20
Reporterjfriesen 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.9.3 
Target VersionFixed in Version 
Summary0002765: In TEST mode, import appears to fail
DescriptionWhen importing in TEST mode, the following error is displayed:

"Record has more values than header indicated..."

However, if you proceed with the import, everything goes OK. I spent days trying to figure out what was wrong with my import file, but there was no error in it apparently. Perhaps a bug in the way sizeof($_SESSION["system_attributes"]) is accumulated?
TagsNo tags attached.

Relationships

duplicate of 0003430 resolvedmichiel False warnings always reported during import 

Activities

There are no notes attached to this issue.