View Issue Details

IDProjectCategoryView StatusLast Update
0002609phpList 3 applicationCampaign Send Processpublic14-07-05 02:41
Reportermichiel 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.9.5 
Target VersionFixed in Version 
Summary0002609: integrate fckeditor 2.0RC2
Description
Presumably fckeditor 2 is getting more stable, so it may be nice to integrate it. However, there may be a need to keep a choice with the old version, depending on the status of the fckeditor. Might be nice if someone finds out and identifies what to do.
TagsNo tags attached.

Relationships

duplicate of 0003268 resolvedmichiel Update FCKeditor to version 2.0 

Activities

DamienMcKenna

18-02-05 04:22

manager   ~0003561

Another option to consider would be TinyMCE (http://tinymce.moxiecode.com/) which I've personally used on some sites. Works very well.

Damien

michiel

18-02-05 11:16

manager   ~0003568

Yes, that seems a nice one as well. Can do any of them, but it just needs doing. The thing is, with fckeditor I had image upload and attribute insertion ([NAME]) built in, which is nice of course.

DamienMcKenna

19-02-05 01:45

manager   ~0003579

I'm not sure that TinyMCE has uploading support but it does have a lot of configuration options and you can write plugins for it to do extra things. I'll look into how to best use it and we can use it in a later version, e.g. 2.9.5 or 2.9.6.

Damien

humaneasy

25-02-05 12:32

reporter   ~0003685

Can see plugins already integrated at http://tinymce.moxiecode.com/plugins.php
Couldn't see if it can upload images but I also use it with MamboCMS and I do prefer to upload images seperately :)

DamienMcKenna

26-02-05 03:57

manager   ~0003709

The ibrowser plugin would probably do what we want. I'll look into it.

Damien