View Issue Details

IDProjectCategoryView StatusLast Update
0002599phplist applicationMessage Managementpublic21-02-05 15:40
Reportermp 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.9.3 
Target VersionFixed in Version2.9.4 
Summary0002599: Loss Of Send Test Message
DescriptionIMHO the loss of the send test message function in later versions is a backward step. Because you can only send a message to a list ONCE you cannot double check your message once it has been sent. To be able to test it, check it, change it and TEST IT AGAIN would be wonderful
TagsNo tags attached.

Activities

michiel

17-02-05 16:41

manager   ~0003539

there is an issue somewhere else that describes this. It's a matter of taking away a comment in send_core.php. Please search mantis, as I can't remember where it is.

mp

20-02-05 19:03

reporter   ~0003586

Sorry guys, searched Mantis and the forum without much luck ~ any pointers wouldbe appreciated

Martyn

michiel

21-02-05 13:44

manager   ~0003587

what about #2102