View Issue Details

IDProjectCategoryView StatusLast Update
0002583phpList 3 applicationConfigurationpublic05-03-05 02:57
ReporterDamienMcKenna 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.9.3 
Target VersionFixed in Version 
Summary0002583: Config option for "Powered By" placement
DescriptionI'd like an option in the config to place the PoweredBy at the bottom of the content or to have it placed in the header or footer. In the case of the header or footer the string {POWEREDBY} would be replaced. Could be something like this:

# Decide where to have the PoweredBy image & link. This helps promote PHPList
# which ensures continued support.
# Options are: INLINE (default, old-style, beneath the page's content and above the footer), FOOTER, HEADER. For the last two please ensure that the string {POWEREDBY} is in the HTML code somewhere in your chosen page.
define("POWEREDBY", "INLINE");
TagsNo tags attached.

Activities

DamienMcKenna

13-02-05 05:28

manager   ~0003482

The reason I want this is that I want to have the PoweredBy image in the side menu in my template, and I thought it would be useful for other people to have too.

michiel

05-03-05 02:57

manager   ~0003792

You can do this by adding [SIGNATURE] to your template somewhere. If it is found it will be replaced by the Powered By, otherwise it will be appended to the end.