View Issue Details

IDProjectCategoryView StatusLast Update
0002531phpList 3 applicationTemplate Managementpublic20-05-05 03:26
Reporterpaolom 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.9.3 
Target VersionFixed in Version 
Summary0002531: backslashes in db not stripped when retrieved to display
DescriptionThe problem raises when I modified the header template.
The code is saved in db field with "addslashed" and correctly "stripslashed" when editing again the code, but when I test it in the browser, the backslashes weren't removed.
TagsNo tags attached.

Relationships

related to 0002036 closedmichiel Magic Quotes problems 

Activities

michiel

17-02-05 16:53

manager   ~0003544

this is likely to be due to wrong magic quotes gpc or runtime settings.

michiel

20-05-05 03:26

manager   ~0004956

ah, the category was incorrect, and this was actually a bug, but the wrong category put me on the wrong track. Anyway, it's solved in CVS