View Issue Details

IDProjectCategoryView StatusLast Update
0002483phpList 3 applicationAdmin Managementpublic03-02-09 14:50
Reportermoi 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version2.9.3 
Target VersionFixed in Version 
Summary0002483: Multiple Admins per List
DescriptionHow hard would it be to extend the admin funtionality to have multiple owners for a list. I do not really want to have any secondary list owners to be superusers which is my way forward at the moment.

Any suggestions on a quick way of adding this?

Adrian
TagsNo tags attached.

Relationships

duplicate of 0015314 new Multiple Owners Per List 

Activities

michiel

20-05-05 22:13

manager   ~0004989

Yes, that's a good one. I guess, if we were to implement it, we'd kind of make the current admins an "admin group" and then keep all the access permissions the same, but add another level of a person belonging to a group. It would need some renaming of things, but would be the quickest and least intrusive way of having multiple admins per list.

user4402

03-02-09 14:50

  ~0050332

Closing issue because it is too old. If you feel it is still relevant
please add again and give the new context. Thanks!