View Issue Details

IDProjectCategoryView StatusLast Update
0002266phpList 3 applicationGeneralpublic03-12-04 18:48
Reportermcpb 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.9.3 
Target VersionFixed in Version 
Summary0002266: wrong version listed
DescriptionLatest Version
Please make sure you are using the latest version when submitting a bugreport.
You are not using the latest version
Your version: 2.9.3
Latest version: 2.8.12 View what has changed Download


***
Which is the newest version? 2.9 or 2.8? when I click help it does not list it.

Also how can I get the FCK editor to show up? Is this a know issue?
TagsNo tags attached.

Relationships

duplicate of 0002119 resolvedmichiel Latest version isn't correct if you're using the development version 

Activities

There are no notes attached to this issue.