View Issue Details

IDProjectCategoryView StatusLast Update
0002186phpList 3 applicationSubscribe Processpublic16-11-04 22:23
ReporterJoel Kleppinger 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.8.11 
Target VersionFixed in Version 
Summary0002186: One list with "Hide Single List" not handled well on unsubscribe
DescriptionI have one list with hide_single_list enabled. When a user attempts to unsubscribe, after they enter their email address and press the "Continue" button, the page then asks them to select the list they wish to subscribe from, but nothing appears to the user.

I modified my copy to print the name of the list they were unsubscribing from so that at least they would have that information.

I feel like it would be best to modify phplist so that if hide_single_list is enabled and there is only one list, then when a user attempts to unsubscribe, it then either presents an error (i.e. user does not exist) or performs the unsubscribe task without further interaction.
TagsNo tags attached.

Relationships

duplicate of 0002154 resolvedmichiel Unsub screen text 

Activities

There are no notes attached to this issue.