View Issue Details

IDProjectCategoryView StatusLast Update
0002137phpList 3 applicationCampaign Send Processpublic23-02-05 01:50
Reporterbeeskneesmusic 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version1.9.3 
Target VersionFixed in Version 
Summary0002137: No Messages being sent, all emails erroring
DescriptionEvery time I use my list serve and try to send a message, everything looks ok, marking everything as sent, but in my events log, it shows each email addy individually saying an error has occured, no message sent. Also, it only seems to take about 1-10 seconds to send these messages now instead of the 45 it used to. Any ideas what the problem might be or how to fix it? I am only sending to 220 people so it is not a huge list. But a very important list for my business and especially this week!
I am using mostly Mozzilla, but ocationally IE.
TagsNo tags attached.

Activities

beeskneesmusic

06-11-04 16:57

reporter   ~0002535

Sorry, but I am actually using v. 2.8.3, but it was not on the list to choose from.
MT

michiel

06-11-04 17:05

manager   ~0002536

what is the error it says that happened? Did it work before and what has changed when it stopped working (ie upgrade or something else)

You will also want to upgrade to 2.8.12

beeskneesmusic

06-11-04 17:12

reporter   ~0002537

Last edited: 06-11-04 17:14

1033 del processqueue 2004-11-06 08:29:45 Error sending message 18 to ****@hotmail.com

This is the error that is posted in my eventlog after I process queue. It does this for all 220 emails. There actually have been no major changes to my browsers or the list serve (that I am aware of).

edited on: 06-11-04 17:14

michiel

06-11-04 17:18

manager   ~0002538

that looks like some error in your PHP mail system, which may be caused by server configuration errors. phplist uses the normal mail() function of PHP, and if that doesn't succeed, it returns an error

beeskneesmusic

06-11-04 20:53

reporter   ~0002539

I am now getting emailed error messages, which I haven't been getting before. They are saying a lot of things but the error messgae is table already exists. It says it is from the initialize section. Any ideas?

michiel

06-11-04 22:33

manager   ~0002540

when did you initialise your installation? It looks like there is a huge delay in delivery of messages...

beeskneesmusic

07-11-04 15:53

reporter   ~0002541

I think I screwed it up by clickng on initialise. I had clicked it unwittingly and I think it might have caused me to reinitialise, thus causing errors. Is there a way to resolve this or will I need to unintall and reinstall? I have clicked on initialise since and each time I get 5 error email messages immediately.
Or is this not a problem?
I have had this installed now for 6 months and it was working just fine. Now it is causing problems. I don't know what I did or what is having with the server. I am emailing with tech support from the server and they are not knowing the problem either.
ugh
Thank you for continuing to help.

michiel

03-12-04 18:46

manager   ~0002861

I'm afraid this is as far as we can diagnose, I will have to close this as it seems to be a local problem