View Issue Details

IDProjectCategoryView StatusLast Update
0002046phplist applicationSubscribe Processpublic20-10-04 12:22
Reportersneakyimp 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.8.11 
Target VersionFixed in Version2.9.2 
Summary0002046: need to create subscribe pages not clearly indicated to admin
Descriptioni thought there was a problem with my install because going to http://mydomain.com/lists was producing a "not found" error. Michel rightly corrected me by indicating i had not created subscribe pages (which are a new feature!). There should be some more prominent indicator that tells the admin that s/he has not yet created subscribe pages. It might also help if visitors to the non-existing subscribe/unsubscribe pages were given a message like "contact the webmaster".
Additional Informationi attempted to report this as a bug here:

http://mantis.tincan.co.uk/view.php?id=2038#bugnotes

TagsNo tags attached.

Activities

michiel

20-10-04 12:22

manager   ~0002353

in the next release thsi will not happen anymore, as phplist will show a default subscribe page, even if none has been created.