View Issue Details

IDProjectCategoryView StatusLast Update
0020338phpList 3 applicationDocumentationpublic25-03-21 15:41
Reporterduncanc Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.5.5-RC1 
Target Version3.6.0 
Summary0020338: Unable to save changes to plugin documentation page
DescriptionThis might be related to the earlier problem with the plugins page, but now cannot save a change to a plugin page

e.g.

https://resources.phplist.com/plugin/segment

TagsNo tags attached.

Activities

duncanc

13-03-21 10:18

updater  

duncanc

13-03-21 10:31

updater   ~0063840

Actually, the change does appear to be applied but that error message is always displayed.

martin

25-03-21 10:54

administrator   ~0063863

The issue applies to all edits.
It's caused by dokuwiki upgrade, I'm looking into this

martin

25-03-21 15:41

administrator   ~0063864

missing symlink - now OK